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General Information 
BR-Receipts processes receipts by reading the information from scanned images and categorizing it 
using field recognition. You can edit, view items and track expenses by building and maintaining a 
database of all the information. 
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Features 

 Import receipts from files to build and maintain a database of all the information. 

 Scan receipts to keep detailed records. 

 Read the information and categorize the data with fast and accurate optical character 
recognition (OCR). 

 Read the information and categorize the data by field recognition. 

 Create reports to view and track expenses. 

 

System Requirements 

Computer 

Operating 
System 

Microsoft Windows XP, Windows Vista (32/64 bit), 
Windows 7 (32/64 bit), or Windows 8 (32/64 bit). 

The CPU and memory must meet the minimum requirements to run the 
operating system. For more information, visit the relevant Microsoft website. 

Display SVGA (1024 x 768) or better. 

CD-ROM Drive. 

A minimum of 512 MB free hard disk space for installing the program. 

Scanner 
A USB port for scanner connection. 

A USB port for computer connection. 

Receipts Receipts must be in reasonably good condition to be readable by the scanner. 
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Overview 
The following descriptions and instructions will help you get started: 

1. Create a Receipt Box 

Create a receipt box to build a database of your receipts. You can import, scan, manually create, 

and paste receipts into the receipt box. 

2. Scan 

Put the receipt in the scanner and begin scanning. The scanning progress bar displays the 

scanning status. 

3. Recognize 
 

Recognition is the term used to describe how the computer interprets the data from the scanned 

image file. It is also known as optical character recognition, or OCR. 

The recognition process will read the words and numbers on the receipt and classify them 

according to your preferences. 

4. Export To 

You can save specific receipts or all the receipts in a folder as a file in CSV, PDF, QIF, or 

QuickBooks (IIF) format. Use the file format best suited to your particular needs.  

a. Click  on the toolbar, or select Export to File from the File menu, to open the Export 
to File dialog box. 

b. Select All Receipts or Selected Receipts to control which receipts will be exported. 

c. Click Settings to set up the export style. The Export dialog box will display the file type 

(only applies to CSV format).  

 Include a header line - Select Include a header line to have the field names 

exported. 

 Header Language - Select the header language from the list.  

 Encoding - Select a type from the list to specify a file encoding format.  

 Delimited by - Under Delimited by, select Comma, Tab, or Space to choose the 

character that will separate fields in the exported file. 

 Select with double quotes to have the information for each field enclosed in quotation 

marks. 
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d.  When you select export to QIF, a dialog box will open to let you manage Quicken Accounts 

first. You can import available Quicken accounts, or you can edit or delete accounts. When 

the Quicken accounts are ready, enter a file name and click Continue to finish. 

NOTE: In order to export to a QIF file, you must first create a QIF file using the Export to QIF 
setting in Quicken. 

e.  When you select Export to QuickBooks, you must enter Debit Account and Credit 

Account details to continue. 

5. Create Reports 

Reports let you see where receipts originated, how goods and services were paid, and who is 

responsible for receipts. For more information, see Creating Reports. 
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Getting Started 
From the BR-Receipts screen, you can view file folders, a list of all receipts, an image of the selected 
receipt, and the recognized data. You can control which receipts are displayed in the list by clicking 

the All drop-down list  and selecting Recently Added (receipts updated in the last 
three days), or Unverified. 

 

 
 

Menu Bar 

The Menu bar provides the commands you use to perform program functions within BR-Receipts. 
For more information, see the Menu Commands section. 

Command Toolbar 

The Command toolbar displays the most commonly-used commands. Click an icon to execute the 
command. 

 

 

Scan Receipt and Recognize: Scan receipts to the currently selected folder, and 
then perform recognition. 

NOTE: This feature only applies to folders. 
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Import Receipt Images and Recognize: Import receipts to the currently selected 
folder, and then perform recognition. 

NOTE: This feature only applies to folders. 

 

Export to File: Export receipt images to file. 

 

Create Report: Create a data report for the selected receipt(s). 

 

Settings: Enter your user profile, defined field values and user interface language to 

personalize your program and provide easy access when you upload scanned receipt 

images. 

 

Folder View 

Folder view includes a Folder section and a Search section.  

Click the Folder tab to view the Folder section, where you can create a receipt box, open a file and 

create a new folder.  

Click the Search tab to view the Search section, where you can select a category and fill in the 

keyword, receipt date, amount, and vendor fields, and then click Start Search to find a specific 

receipt. 
 

 

Right-click the blank area to view these commands: 

 

New Receipt 
Box... 

Create a receipt box. 

Open Receipt 
Box... 

Open a receipt box that already exists. 

 
Right-click a receipt box to view these commands: 
 

New Folder Create a folder. 

Rename Box Change the name of the receipt box. 

NOTE: The receipt box name can be no more than 150 characters. 

Save As... Save the receipt box under another name. 

Set Location Choose a receipt box location from the menu. 

Close Close the receipt box and all the folders under it. 
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Right-click a folder in the Folder section to view these folder commands: 
 

Scan Receipt 
and Recognize... 

Scan receipts to the currently selected folder and then perform recognition. 

Import Receipt 
Images and 
Recognize... 

Import receipts to the currently selected folder and then perform 
recognition. 

Manually Create 
a New Receipt 

Create a new receipt and save it as a record. 

Paste Receipt Paste a copied receipt to a folder. 

Verify All Mark the folders as having been edited and approved. 

Mark All as 
Unverified 

Mark the folders as not having been edited and approved. 

Rename Folder 
Change the name of a folder. 

NOTE: The folder name can be no more than 184 characters. 

Delete Folder The folder and all of its contents will be erased from the database. 

Export to File Save specific receipts or all receipts in the folder as a file in CSV, PDF, 
QIF, or IIF format. 

Create Report... Choose folders and generate reports. 

 

Status Bar 

The Status bar displays the current number of receipts, the unverified receipts, and the Processing 
Queue. 

The Processing Queue lets you monitor the recognition progress. Click  on the Status bar to 
open a separate window which displays a thumbnail of each image. You can change the order of the 
receipts in the same receipt box or remove a receipt. If you import multiple receipts into different 
receipt boxes, the Processing Queue will group them. 
 
 
 

List View 

The List View window displays information about the selected folder. It displays the receipt data in 
columns as three totals: Total Amount, Reimburse and Sales Tax. 
 
Each receipt will be listed along with the data. To search for a receipt, type a keyword in the search 

bar , press the Enter key and the best-matched receipts will be listed. Click 
on a record to select it, or hold down the Shift key while clicking to choose multiple records. The first 
selected receipt will be displayed in the image view window. You can drag receipts to other folders. 
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Right-click a receipt to see these commands: 
 

Cut (Ctrl+X) Copy and remove the selected receipt. 

Copy (Ctrl+C) Copy the selected receipt. 

Paste (Ctrl+V) Insert the contents of the clipboard. 

Delete Delete the selected receipt. 

Verify Mark the receipt as having been edited and approved. 

Mark as 
Unverified 

Mark the receipt as not having been edited and approved. 

 
 

Image View 

The Image View window displays the selected receipt. You can rotate the image before recognition, if 
needed. 
Use the following commands to refine your images and make the OCR process more accurate: 

 Move: Click  to move the image. 

 Crop the image: Click , select a portion of the image, and when the pointer 
changes to a scissors icon, click it. The image will be cropped. 

 Deskew image: Straighten an image that was skewed during scanning. 

Click  and a blue line will appear on the image. 
Drag the line close to an edge that is supposed to be horizontal or vertical, and then 
drag either side of the blue line along the edge. When ready, release the mouse. 

 Rotate image: Click  to rotate an image clockwise 90 degrees. 

 Re-Recognize the field: Click  and drag a rectangle to select an area, right-click 
the selected area to select the field type and perform OCR on the selection. 

 Re-recognize receipt: Click  to have the recognition done again; a progress 
indicator will be shown on the status bar. 

 Undo: Click  to undo the last operation performed on an image file. 

 Redo: Click  to redo the last operation performed on an image file. 

 Zoom In/ Zoom Out: Use the slider  to change the 
magnification of the image. 

 
Right-click on an empty area to view these commands: 
 

Re-recognize 
Receipt... 

Recognize the receipt again. 

Zoom In Increase magnification. 
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Zoom Out Reduce magnification. 

Fit into Window Adjust the image width to match the current window. 

Rotate left 90 
degrees 

Rotate an image counterclockwise by 90 degrees. 

Rotate right 90 
degrees 

Rotate an image clockwise 90 degrees. 

  

 

Edit View 

To edit the receipt, do one of the following: 
- Click Edit Items from the View menu. 
- Double-click a receipt. 

- Click  in the bottom of the List View section. 
 

The Created Date and Modified Date cannot be edited.
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Working with BR-Receipts 
BR- Receipts is designed to help you organize and track your expenses. Once you start scanning 
and saving your receipts, use these basic functions to keep your database current. 
 

Setting up BR-Receipts 

Click on the toolbar or click the File menu and select Settings, and then enter your  user 
profile, defined field values, and the user interface language to personalize your program. 
 
General: Click Browse to specify a receipt box path. When you create a receipt box, the receipt box 
will be placed under the path specified in the Settings. When you open a receipt box, you can open 
the receipt box under the specified path only and the next time you launch BR-Receipts, the default 
receipt box path will be the path specified. 
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User Profile: Type your user information to speed up future searches. 
 

 
 
User Defined Field: Select a receipt box and choose a type of field you want to update. The items 
under the selected type will be displayed as a list. 
 

 

 Click Add to open a dialog box, type the item name, and click OK to add the item to 
the selected list. 

 Click Edit to change an item name in the selected list. 

 Click Delete to remove an item from the selected list. 
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You can add an item to a type list, defining as it belonging to this type, and similar field content will be 
categorized to this type when it encounters the defined field values during field categorizing. For 
example, you can add Credit Card to the list Display name of Payment Type, so that when the 
keyword Credit Card is recognized during field categorizing, it will be placed under the field of 
Display name of Payment Type. 
 
To import a CSV file that contains multiple items, click the File menu and select Import User 
Defined Field. 

 
 
Appearance: Select a user interface language and location for easier management. 
Select User Interface Language: Select a language for your program. 
 

 
 

Select Location: Select a location to set up the currency type and date format for your receipts. For 
example, if you select United Kingdom, the currency unit will be English Pounds £, and the date 
format will be mm/dd/yyyy. When you create a receipt box, the currency type and date format of the 
receipts in this box will be formatted based on the selected location. You can change the location by 
right-clicking the receipt box and choosing Set Location. 
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Collecting Receipts 

Use your scanner to digitize receipts and store them in a database. Receipts can also be added from 
another database, or from image files. 

 

Scanning Receipts 

For the most powerful results when using BR-Receipts, it is important to configure your folders 
properly. 

1. Click the File menu and select Scan and Recognition Settings.... 
 

 
 
 

2. Choose your preferred scanning style: 
 

Select Scan With TWAIN User Interface if you want to use the scanner's TWAIN interface for 
scanning. 

Select Quick Scan (the default setting) to have scanning begin as soon as you click OK. Quick 
Scan uses the settings defined in this screen, as follows: 

 Resolution: 300 dpi (dots per inch) will have the best recognition performance in most 
cases. 

 Image Type: The default setting is Color. Set the Image type to Gray when scanning 
black and white receipts.  

 Carrier Sheet Mode: Select Carrier Sheet Mode when scanning a receipt in a Carrier 
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Sheet, Scan Size, Width, Height and Unit fields are unavailable when using a Carrier 
Sheet.  
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NOTE: When you select "Carrier Sheet Mode", the software automatically skips scanning the 
header of the carrier sheet. The width of the header depends on the scanner you are using. If 
you are scanning a long receipt, fold the receipt to fit to the carrier sheet with title and total 
amount items shown. Do not skew the paper when folding. 

               

                

NOTE: Carrier sheets may differ depending on your scanner model. 

 Scan Size: The default setting is Auto Detect. Select User Defined from the drop-
down list to customize the width, height, and unit. 

 Perform Recognition: You can select Perform Recognition to start recognition 

automatically while scanning. You can deselect it if you like. 

 Orientation: The default setting is Auto Detect. Click Settings to select other options 
from the list. 

 Enable Document Feeder: Select this check box if you want to use an automatic 
document feeder (ADF). To use this option, the selected scanner must have an ADF 
function. 

 Receipt Position (ADF only): Select Left, Right, or Center from the drop-down list if 
you want BR-Receipts to tell you where you have placed the receipt in the scanner’s 
document feeder. 

 Brightness And Contrast: Drag the sliders to adjust the contrast and brightness of 
the scanned image. 

3. Click OK. 

NOTE: The settings may differ depending on your scanner, and some features are only available 
for specific scanners. 

When you finish configuring your scan settings, you can start using BR-Receipts to scan 
receipts. 

4. Put a receipt into your scanner. If you have several drivers available, click the File menu and 
select Select Scanner..., and then specify a driver for your scanner from the Select Scanner 
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dialog box. 

5. Click the File menu and select Scan Receipt and Recognize... (or right-click a receipt box in the 
Folder View section and select Scan Receipt and Recognize...). 

6. When the scanner finishes scanning the receipt, the scanned image file will be sent to the OCR 
Job Queue for processing. 

 

Importing Receipts 

You can import receipts saved as image files. 

1. Click the File menu and select Import Receipt Images and Recognize... (or right-click a folder 
in the Folder View section and select Import Receipt Images and Recognize...). 

2. In the dialog box, select one or more image files and select a recognition language. Perform 
recognition when importing receipts, click Settings. The Recognition Options screen appears. 

 

 

 Auto Detect: Select to have BR-Receipts check to see how the receipt is positioned. 

 Rotate left 90 degrees/ Rotate right 90 degrees: You may need to rotate the 
scanned receipt images before recognition. 
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 Rotate 180 degrees, or Do not rotate: If your receipts are displayed upside down, 
you can rotate them 180 degrees. If the images are correct, select Do not rotate. 

The three options above are in the Orientation drop-down list. 

 Automatically crop the receipts: Select to have BR-Receipts crop images 
automatically during importing. 

 Display the last receipt imported or scanned: Select to display the last receipt 
imported or scanned. If this option is not selected, the most recently opened receipt will 
be displayed. 

 Click OK to finish. 

3. Click Open, BR-Receipts will process the receipts and the image data will be added to the 
current receipt database. 

 
 

Creating Receipts Manually 

If your receipt is not in good condition or is unreadable by the scanner, you can manually add the 
receipt record to the database. 
 

1. Click the Receipt menu and select Manually Create a New Receipt, (or right-click a receipt box 
and select Manually Create a New Receipt). A set of empty fields will open in Edit mode, 
allowing you to enter text. 

2. In Edit view, you can select or type receipt information in each field to create or reconstruct the 
receipt. 

 
 

 

Recognizing Receipts 

Recognition will not start automatically unless you select Perform Recognition in the scanning or 
importing dialog box. After recognition is complete, the receipt data will be displayed in Edit View, and 
you can check and edit the data in the verification process. Once the verification process is complete, 
mark the receipt as verified. You can verify the data immediately, or verify it later when you have time. 

 
 

Editing Receipts 

In addition to verifying the receipts, you can also make changes and add comments or other 

information. Click the View menu and select Edit Items, (or double-click a receipt, or click  in the 
bottom of the List View section). In Edit Items, if an item is purchased for others, you can select 
Reimbursable to record the charge that should be reimbursed to you. 
 

Searching for Receipts 

You can type keywords and specify a category, receipt date, amount, or vendor in the Search section 
to quickly find all receipts that match your query. The search results will be shown in List View and 
Image View. 
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Creating Reports 

After all of your receipts are entered and edited in BR-Receipts, you can generate reports that will 
show the data in an organized way. Select options as described below, and then click Create Report. 

1. Click the Receipt menu and select Create Report... (or click  on the toolbar or right-click a 
folder and choose Create Report...). The Report Wizard appears. 

 

 
 

2. Type a title for your report in the Title field. Select the Show Subheader check box to display a 
subheader. 

3. The default Reporting Type is Expense. To change to a Spending Report, select Spending. 

 In the Spending by drop-down list whatever is selected determines how receipt 
information is summarized. For example, if Payment Type is selected, the report 
information will be summarized by the payment type in the first field; if Vendor is 
selected, the report will be summarized by vendor names in the first field. 

4. In the Formatting section: 

 Select Include Cover Page if you want a cover page that includes receipt date, user 
profile and summary. 
 

 Select Include Receipt if you want your report to display groups by spending type, 
with detailed information for each group. 
 

 Select Include Image if you want the receipt images to be printed in the report. 

 

5. When finished, click Continue. 
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Menu Commands 
 

File Menu 

New 

New Receipt 
Box... 

Create a new receipt box whose 
properties you can determine yourself. 

New Folder Create an empty folder in the selected 
receipt box. 

Open...(Ctrl+O) Open a receipt box under a specified path. This receipt box 
path can be specified under the General tab in the Settings 
screen. 

Save As...(Ctrl+S) Save the selected receipt box with a new name. 

Close Close the selected receipt box. 

Scan Receipt and 
Recognize... 

Scan receipts to the currently selected folder, and then 
perform recognition. 

Scan and 
Recognition 
Settings...  

Configure the scan settings. 

Select Scanner... Select a driver for your scanner, or a different scanner 
connected to your computer. 

Import Receipt 
Images and 
Recognize... 

Import receipts to the currently selected folder, and then 
perform recognition. 

Import User Defined 
Field... 

Import a CSV file with customized items of different types in 
multiple fields. 

Export to File Save the receipts as a file in CSV, PDF, QIF, or IIF format, or 
export your data to a third party application. 

Export Receipt 
Image to File... 

Export receipt images to file. The supported file formats are 
JPG, TIF, and BMP. 

  

Settings... Specify the box path, enter user profile details, and define the 
field values for the receipts. 

Exit Close BR-Receipts. 
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Edit Menu 

Cut (Ctrl+X) Cut the selected receipt. (You can choose more than one.) 

Copy (Ctrl+C) Copy the selected receipt. (You can choose more than one.) 

Paste (Ctrl+V) Insert any copied or cut information. 

Delete Receipt Delete either a receipt or a folder. 

Folder 

Select All (Ctrl+A) Select all receipts in the current folder. 

Unselect All Cancel all the selection in the current folder. 

Invert Selection Select the unchecked receipts in the current folder. 

 

View Menu 

Edit Items Hide or display Edit View. 

Zoom In Increase magnification. 

Zoom Out Reduce magnification. 

Fit into Window Adjust the image size to the current window. 

Rotate Image Rotate left 90 
degrees 

Rotate the selected image 
counterclockwise 90 degrees. 

Rotate right 90 
degrees 

Rotate the selected image 
clockwise 90 degrees. 

Sort by 

Verified 

Sort the receipts by the selected 
field. 

Vendor 

Category 

Receipt Date 

Payment Type 

Sales Tax 

Amount 

Purpose 

Created Date 

Modified Date 

Reimburse 
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Receipt Menu 

Manually Create a 
New Receipt 

Create a new receipt in the current folder. 

Re-recognize 
Receipt... 

Recognize the receipt again. 

Create Report... Show a data report for the selected receipts. 

 

Help Menu 

Using Help Show BR-Receipts Help documentation. 

Link to 
Website 

Open the Brother web page. 

Check for Latest 
Version 

Check for the latest version of BR-Receipts. 

About BR-
Receipts... 

Display information about BR-Receipts. 
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